WordPress vs. Aruba

Mamma mia, che spavento! Ho avuto la malaugurata idea di cliccare (lo so, non si fa – in teoria vige la norma del: se funziona lascia tutto così com’è) il tasto che mi proponeva l’upgrade di wordpress alla versione 3.0.4 per il mio blog fotografico del Passo di Lavazè. Risultato: internal server error – contattare il proprio webmaster, che poi sono sempre io. Meno male che c’è internet. Sfogliando i vari forum ho scoperto che

  • a dare errore è la combinazione WordPress + Aruba (il mio provider).
  • che  l’accesso al dashboard è garantito (ma non era il mio caso),
    ma soprattutto che
  • per risolvere il problema bisogna assegnare il valore 755 a tutte le cartelle e sottocartelle del blog.

Mi sono fidato (perso per perso) ed è andata bene 🙂

P.S. Dovrei aggiornare anche la versione di questo mio blog (fermo alla versione 2.6.5, ma ammetto di non essere poi tanto convinto)

Lascia un commento